В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
xujixixud
xujixixud
27.07.2021 20:20 •  Информатика

1. составить программу для вычисления функции:

Ответ:
ано6
ано6
10.10.2020 05:56

program Fx;

var

 x, fx: Double;

begin

 Write ('X = ');

 ReadLn (x);

 if x <= 3 then

   fx := x * x - 5 * x + 4

 else

   fx := 1 / (x * x * x + 8);

 WriteLn ('F (x) = ', fx :15 :10);

 ReadLn;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?