В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Написать программу, которая запрашивает у пользователя длину и ширину участка в метрах и выводит на экран площадь этого участка в кв. м. в языке паскаля

Ответ:
mashaleonteva2
mashaleonteva2
10.10.2020 05:35

program Example;

var

 a, b: Double;

begin

 Write ('Введите длину и ширину участка: ');

 ReadLn (a, b);

 WriteLn ('Площадь = ', (a + b) * 2 :10 :2);

  ReadLn;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?