В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Drzk
Drzk
20.10.2022 20:50 •  Информатика

Составить программу по решению линейного уравнения ax+b=0

Ответ:
Adelyasweet246
Adelyasweet246
10.10.2020 04:57

program chy;

Var x,a,b :real;

begin

write('a=');

read (a);

write('b=');

read(b);

if a<>0 then x:=-b/a;

Writeln ('x= ',x);

end.


Составить программу по решению линейного уравнения ax+b=0
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?