Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Ismira1805
20.01.2021 13:43 •
Информатика
Паскаль ! 1.напишите программу, чтобы вывести символы по образцу a ab abc … abc…xy abc…xyz
Ответ:
Бобер3009
10.10.2020 03:25
var s:string;
i:integer;
BEGIN
s:='';
for i:=65 to 90 do begin
s:=s+chr(i);
writeln(s);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
fertnyhaw
09.01.2023 14:51
Для кого из имён истинно высказывание не(третья буква гласная) и(последняя буква согласная)? 1)иван 2)ксения 3)марина 4)матвей...
ДаняПрохоров
09.01.2023 14:51
При каких значениях переменных a, b, c выполняется равенство (a and c) → not b = 0 (здесь or - логическое или, and - логическое и, not - отрицание, → - импликация)? в ответ...
2407arinka
09.01.2023 14:51
Цифры в ячейки на электронном циферблате бензоколонки появляется из-за того, что какие-то из 7 перемычек светятся , а какие-то-нет. например для формирования 7 зажигается две...
toigb1961
09.01.2023 14:51
Установите соответствие между сервисами и их названиями а twitter б instagram в vk г foursquare...
Русель
18.02.2020 02:59
Составить программу, которая выводит на экран кубы всех чисел, кратных 9 из диапазона [a,b] (где a,b 100). Переменные a и b запрашиваются с клавиатуры....
Grister555
11.03.2021 17:33
Дан массив а размерностью 15. заполните его случайными числами от 0 до 30. выведите на экран элементы массива и их сумму. pascal...
karavanov1
02.11.2020 18:24
Исходный объект , с которого создана модель, называется 1) копией 2) моделью 3) предметом 4) оригиналом...
lenkindom1
14.08.2020 11:29
Втетради за 5 клас (босова) . 68 кроссворд,скажите ответы ! : (...
анонімка12005
14.08.2020 11:29
17. в строке заменить все пробелы на «_», посчитать количество замененных символов. паскаль...
kkek7405
16.06.2022 18:15
Вычислить множество значений функции y=mx+c, при m=0,85; c=23,4; x 5, 10, 15,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var s:string;
i:integer;
BEGIN
s:='';
for i:=65 to 90 do begin
s:=s+chr(i);
writeln(s);
end;
end.