Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Айхан111111
19.04.2020 12:44 •
Информатика
Написать программу и блок-схему к : дано число. если оно отрицательное, тогда возвести число в квадрат. а если нет - возвести в третью степень.
Ответ:
viiiiiiiiiiii
10.10.2020 02:41
var N: integer; begin Readln(N); if N < 0 then N := N * N else N := N * N * N; Writeln(N); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
balashova1296
28.02.2020 01:18
Дана строка. Разрежьте ее на две равные части (если длина строки — четная, а если длина строки нечетная, то длина первой части должна быть на один символ больше). Переставьте эти...
shadow909
18.06.2020 03:25
Автосалон хранит информацию об автомобилях в базе данных. Какую строку будет занимать Volkswagen Passat после сортировки? Запиши в поле ответ в виде числа. ответ:...
Акакий55
07.11.2020 23:28
Порядок выполнения упражнений к тексту: 2. Fill in the gaps (Заполните пропуски): 1. Science and technology …. the development of civilization and help us in our co-operation with...
maksim20081986
29.07.2020 22:53
ОЧЕНЬ УМОЛЯЯЯЮ! СОЧ ПО ИСТОРТТ КАЗАХСТАНА. ...
ivanpanyushkin1
16.12.2020 09:56
Байланыстар саны: 4 A) Ноянның бар ақылы білегінде,Билеген асау жүрек, қайнаған қан.ТеңеуC) Алдында ақ сұңқардай батыр Баян,Екпіні мқауға тиген өрттей ойнап.СинекдохаД) Таң ата қол...
Over003
12.06.2022 14:00
какой заряд протекает через микроамперметр, включенный в цепь на 2 мин , если сила тока в цепи 12 мА ? Дайте ответ, 35 дам....
Colnkor
25.07.2020 21:50
Задание № 1 Сопоставьте композицию комедии «Ревизор» с примерами из комедии (записать в ключах). Например: 1 А и т.д. Элементы композиции примеры из комедии 1.Завязка (1 действие)...
Руся20031
18.02.2020 05:54
Можно отзыв о мультфильме Зверополис ?Имена как сочинение...
Lisa2003black
22.02.2023 08:32
Зат есімнің дара, күрделі онына керекті сөзді қойыпҚой атасы -Жылқы атасы -Ешкі атасыТүйе атасы -.Сиыр иесі...
mikhailkoltsov
08.12.2022 15:29
ширина прямоугольник равна 88 см что составляет 11/12 длины найти площадь прямоугольника я на соче...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?