В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
айка397
айка397
11.02.2020 13:14 •  Информатика

Написать программу, которая при вводе числа в см выдает количество полных метров. (на языке паскаль)

Ответ:
IlyaLS
IlyaLS
10.10.2020 02:36

program meters;

 var cm:integer;

begin;

 readln(cm);

 writeln(cm div 100);

end.

0,0(0 оценок)
Ответ:
МиланаТрошина
МиланаТрошина
10.10.2020 02:36

program a_2;

var i,k:integer;

l:real;

begin

write('Введите длину в см:');

read(i);

l:=i/100;

k:=int(l);

writeln('Искомая длина в метрах:',k)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?