В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
hihilaim
hihilaim
10.04.2021 08:51 •  Информатика

Составьте программу которая вычисляет произведение нечетных чисел от 1 до 20

Ответ:
hrndo
hrndo
10.10.2020 02:32

Program n_1;

var s,i:int64;

begin

   s:=1;

   for i:=2 to 20 do

       if i mod 2 = 1 then s:=s*i;

   writeln(s);

end.

0,0(0 оценок)
Ответ:
FACE02
FACE02
10.10.2020 02:32

Представлю два варианта:

С использованием PascalABC.NETС использованием обычного Pascal

Версия PascalABC.NET - 3.4.2, сборка 1978 (12.02.2019)


Составьте программу которая вычисляет произведение нечетных чисел от 1 до 20
Составьте программу которая вычисляет произведение нечетных чисел от 1 до 20
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?