В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
CrazyBublic02
CrazyBublic02
28.09.2021 02:02 •  Информатика

Составить программу, которая выводит на экран цифры двузначного числа, введённых с клавиатуры.

Ответ:
King575
King575
10.10.2020 01:37

var

   a : integer;

   

begin

   repeat

       write('введите двузначное число ');

       readln(a);

       if (a < 100) and (a > 9) then Writeln(a div 10, '  ', a mod 10);

   until (a < 100) and (a > 9);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?