В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Вклассе 20 учеников писали диктант по языку напишите программу в паскале подсчитывающую количество двоек, троек, четвёрок и пятёрок полученных за диктант через рандом и не используя caseзаранее ​

Ответ:
tt5tt5291
tt5tt5291
10.10.2020 01:36

var

   d : array of integer := new integer[20];

   b : array of integer := new integer[5];

   

begin

   d := arrRandom(20, 1, 5);

   for var i := 0 to 19 do b[d[i]-1] += 1;

   for var i := 1 to 4 do writeln(i+1, ' получили ', b[i], ' учеников');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?