В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Svetik15102011
Svetik15102011
28.10.2022 03:29 •  Информатика

Написать программу, которая описывает как целые переменные и вводит с клавиатуры длины сторон прямоугольника (a и b), рассчитывает и выводит на экран значение периметра (переменная p вещественного типа) с двумя знаками после запятой.​

Ответ:
Fynerka
Fynerka
21.08.2020 23:12

program Perimeter;

var

 a, b: Integer;

begin

 Write ('Введите стороны прямоугольника: ');

 ReadLn (a, b);

 WriteLn ('Периметр = ', (a + b) * 2);

 ReadLn;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?