В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
IrinaErmolenko
IrinaErmolenko
06.08.2020 13:59 •  Информатика

Написать программу на языке программирования паскаль реализующую конструкцию if then else): 1) вводится число 2) если число меньше 3, то это число необходимо возвести в квадрат. 3) если число больше либо равно 3 это число необходимо прибавить само к себе. 4) вывести результат на экран.

Ответ:
Dedula5
Dedula5
10.10.2020 01:15

var a:real;

BEGIN

readln(a);

if (a<3) then writeln(sqr(a)) else

writeln(2*a);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?