В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
tema3331
tema3331
07.01.2022 02:14 •  Информатика

Написать программу на языке паскаль для нахождения среднего значения из n введенных целых чисел от 10 до 100

Ответ:
Angela280
Angela280
05.08.2020 06:51

var

   n : integer;

   a : integer;

   s : real;

   

begin

   write('введите количество чисел ');

   readln(n);

   for var i := 1 to n do begin

       write(i,'-е число равно = ');

       readln(a);

       s += a;

   end;

   writeln('среднее значение равно ', s/n);

end.


числа вводим вручную...

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?