В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
лёха1920
лёха1920
29.06.2022 10:26 •  Информатика

Известны размеры комнаты: a-длина, b-ширина, h-высота. составьте программу нахождения нахождения площади поверхности стен.площадь окон и дверей не учитывать. значения a,b,h ввести с клавиатуры паскаль

Ответ:
Никола11111111
Никола11111111
10.10.2020 01:03

Program n_1;

var a, b, h, s1, s2:integer;

begin

   writeln('Введите длину, ширину и высоту комнаты');

   read(a, b, h);

   s1:=a*h;

   s2:=b*h;

   writeln('Площади 1 и 3 стены равны и равны ', s1, '. Площади 2 и 4 стены равны и равны ', s2);

end.

0,0(0 оценок)
Ответ:
13895702084657812570
13895702084657812570
10.10.2020 01:03

как вариант:


var

   a, b, h : integer;


begin

   a := readInteger('введите a = ');

   b := readInteger('введите b = ');

   h := readInteger('введите h = ');

   writeln('площадь поверхности стен равна ', 2*a*h+2*b*h);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?