В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kristina5171
kristina5171
07.04.2020 01:44 •  Информатика

Напишите программу: заполнить матрицу n x m числами от 1 до n*m. и вывести ее на экран. написать на питоне

Ответ:
ЗайчонокЛайм
ЗайчонокЛайм
10.10.2020 01:01

n, m = int(input()), int(input())

matrix = []

i = 0

for line in range(0, m):

   matrix.append([])

  for item in range(0, n):

       i += 1

       if i > m * n:

           break

       matrix[line].append(i)

           

print(matrix)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?