В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
AlinaFlowers
AlinaFlowers
21.06.2022 09:52 •  Информатика

Составьте программу (на паскале )найдите все значения у на промежутке от -5 до 5 .функция y = 2x +4

Ответ:
nas81
nas81
10.10.2020 00:44

program functiya;

var

 x, y: integer;

begin

 for x := -5 to 5 do

 begin

   y := 2 * x + 4;

   writeln(y, ' ');

 end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?