В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
dashagorlova2
dashagorlova2
10.01.2022 00:27 •  Информатика

Даны два целых числа х и у. составьте программу которая вычисляет значение выражения sqr(x) - 6 sqr(y) +2(x-y). и выводит на экран значение увеличенная в 100 раз. вот с этим проблема : (

Ответ:
kris3256567
kris3256567
10.10.2020 00:39

Program n_1;

var x, y: double;

begin

   read(x, y);

   x:=x*x-6*y*y+2*(x-y);

   writeln((x*100):0:0);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?