В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Vanya1407
Vanya1407
20.05.2020 07:03 •  Информатика

Составьте программу которая запрашивает целое число x и определяет, является ли это число двузначным/трёхзначных.

Ответ:
Tbdtbd
Tbdtbd
17.08.2020 09:29

#include <iostream>

#include <string>

int main()

{

   std::string number;

   std::cin >> number;


   std::cout << number << " - " << number.length() << "-х значное число." << std::endl;

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?