Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
vanyalebedev1248
31.03.2020 23:30 •
Информатика
Составить программу. вывести на экран значения функции у=3х+2 на отрезке от -5 до 5 с шагом
Ответ:
Che11
09.10.2020 23:54
Var
n,i:Integer;
begin
for i:=-5 to 5 do
WriteLn(3*i+2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ENGPrO
03.01.2023 18:03
13: 5=2(остаток 3) определить что будет являться mod а что div...
polinabojko45
09.04.2020 00:36
Покращте гру «Clicker», розроблену на уроці, можливістю почати спочатку. Коли користувач натискає лівою клавішею миші на написі «*** n ***», то рахунок стаєрівним 0 і смайлик...
tinyshbaev
25.12.2021 16:48
Уравнение x y1 y2 y1=2x+2 y=x/2+1...
LiksiGalaxy
27.01.2021 20:29
Решите кравнение х/9=13; m/192= 28; 528/y=66...
ndjfhfidi
27.01.2021 20:29
По окружающему миру. подбери материалы о людях, которые занимаются открытием и добычей полезных ископаемых....
monx
27.01.2021 20:29
На карте с масштабом 1: 10000 расстояние между 2 пунктами ровно 12см. найти растояние между двумя пунктами на местности...
hades77
27.01.2021 20:29
3. напиши. какие учреждения культуры и образования есть в твоем крае (городе.селе). а) учреждения культуры: б) образовательые учреждения : (город краснотурьйнск )...
2407arinka
27.01.2021 20:29
Подчеркни слова которые пишутся не так как слышатся шары плод дома праздник вкусный осинки ветки смелый мягкий падал...
lisa221513
15.07.2022 09:57
Валя и миша весят столько же, сколько боря и володя. миша весит 32 кг, а боря 40 кг. кто тяжелее: валя или володя? решить мне нужно где все превращают в уравнение. если можно...
alineeeeeel
15.07.2022 09:57
1)на что рассчитывали хитрецы, обманывая короля и его придворных? х. к. андерсен 2) как вы думаете, почему слова а король - то голый! первый произнес ребенок? почему это...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n,i:Integer;
begin
for i:=-5 to 5 do
WriteLn(3*i+2);
end.