В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Анелетта
Анелетта
17.05.2020 18:13 •  Информатика

Составить программу для нахождения среди трехзначных чисел количество чисел оканчивающихся на 8. pascal abc

Ответ:
ksyhaua0406ozoo6s
ksyhaua0406ozoo6s
17.08.2020 09:18

Привет!

var  

 x,a,y: integer;

begin

 y:=0;

for x:=100 to 999 do

 begin

   a:= x mod 10;

   if (a mod 8 = 0) and (a<>0) then  

     begin

       write(x,' ');

       y:=y+1;

     end;

 end;

writeln;

writeln('Их количество: ',y);  

end.


Составить программу для нахождения среди трехзначных чисел количество чисел оканчивающихся на 8. pas
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?