В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
snezhanabaracov
snezhanabaracov
26.07.2021 20:21 •  Информатика

Напишите программу, которая считывает значения двух целочисленных переменных a и b, затем меняет их значения местами (то есть в переменной a должно быть записано то, что раньше хранилось в b, а в переменной b записано то, что раньше хранилось в a). затем выведите значения переменных. входные данные вводятся целые числа a и b. выходные данные выведите ответ на . примечание решением не является такой код: a = input () b = input () print (b, a) то есть ваша программа должна иметь примерно такой вид: a = input () b = input () # допишите сюда # свой код print (a, b) в c++

Ответ:
mumtazganieva
mumtazganieva
09.10.2020 23:46

#include <iostream>

using namespace std;


int main() {

int a, b, c;

cin>>a>>b;

c=a; a=b; b=c;

cout << a << " " << b;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?