Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
kristinapr02
18.11.2021 05:25 •
Информатика
Решить линейное уравнение ax+b=0, a и b ввести с клавиатуры (программу написать на языке паскаль).
Ответ:
ЛимАнель
09.10.2020 23:28
var a, b, x: real;
begin
readln(a, b);
x:= -1 * b / a;
writeln(x)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Андрей1щщщщз
18.03.2020 05:37
ОЧЕНЬ только те кто реально знает...
nikbomba
22.05.2020 14:37
Придумайте для работы с компьютером...
Виолетта2003003
22.05.2020 14:37
Постройте график работы с компьютером для членов семьи...
89640197456
22.05.2020 14:37
Пользователь работал с файлом . сначала он поднялся на один уровень вверх, затем создал каталог , в нём создал ещё один каталог и переместил туда файл . каким стало полное имя...
uhsdjhsilhiilch
22.05.2020 14:37
Перевести в десятичную систему счисления следующие числа: 120снизу3 412снизу5 353снизу6 163снизу7 все подробно распишите...
Алёксейudfih
22.05.2020 14:37
Перевести целые числа из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы (выполните проверку): 83 412 1637...
INKOGNIT009
02.12.2020 05:01
45 написать программу, которая из последовательности целых чисел находит сумму всех нечётных чисел кратных 7, кол-во чисел не превышает 500, а по модулю не превыш. 255 0-признак...
KirillK2014
26.09.2020 18:39
Паскаль. вводится целое число x (50 = x = 250), кратное пяти. выводится убывающая последовательность строк с числами формата: x x - 5 x - 10 50 то есть, нужно от данного числа...
НатальяДубкова
30.05.2023 00:10
2. определить значение переменной s после выполнения следующих операторов при n=6, 5, 9 read(n); s: =4; for i: =0 to n do s: =s+i; write(s);...
Hutorttt
22.09.2021 23:46
1. определить сколько раз выполнится цикл 1) for i: =2 to 3 do k: =k-1; 2) for i: =9 to 7 do k: =k+1; 3) for i: =5 to 2 do k: =k-1; 4) for i: =15 downto 4 do k: =k-1; 5) for...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a, b, x: real;
begin
readln(a, b);
x:= -1 * b / a;
writeln(x)
end.