В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
xotmirov1
xotmirov1
19.08.2022 11:39 •  Информатика

Составьте программу число жителей города - к тыс.человек. ежегодно население в нем увеличивается на 2%. составьте программу вычисления количества жителей города через год. значение переменной к ввести с клавиатуры.

Ответ:
Zggzsbsnnzh
Zggzsbsnnzh
09.10.2020 23:15

С++

#include <iostream>

using namespace std;

int main(){

int k;

cin >> k;

double i = k + 0.02*k;

cout << i;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?