В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Tyyyooo
Tyyyooo
30.11.2022 12:11 •  Информатика

Надо написать программу которая запрашивает у пользователя число, если число не равно 123, то программа выводит его на экран, в противном случае процесс повторяется (python)

Ответ:
Тилилинка
Тилилинка
09.10.2020 23:09

def func():

   while True:

       num = int(input('Введите число: '))

       if num == 123:

           print(num)

           break



func()

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?