В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Filil
Filil
20.07.2020 16:38 •  Информатика

Дано число часов h. напишите программу, которая находит и выводит на экран количество полных дней и оставшихся часов. решение

Ответ:
хочусдохнуть
хочусдохнуть
09.10.2020 23:03

var

 H: Integer;

begin

 Write ('Введите количество часов: ');

 ReadLn (H);

 WriteLn ('Полных дней = ', H div 24);

 WriteLn ('Оставшиеся часы = ', H mod 24);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?