В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
geroi29
geroi29
30.06.2022 09:27 •  Информатика

Составьте программу, определяющую,относится ли введённых с клавиатуры год к первому веку первый век начинается 2001 г. и заканчивается в 2100

Ответ:
0894f
0894f
17.08.2020 08:57

var a:integer;

begin

writeln('Введите год:');

read(a);

if (a>=2001) and (a<=2100) then begin

writeln('Относится');

end

else

writeln('Не относится');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?