В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
olya0611
olya0611
04.01.2020 17:38 •  Информатика

Впаскале ,7 вариант.под цифрой 7составить программу

Ответ:
sahechka111
sahechka111
09.10.2020 22:05

var a,b,x,y,y1,y2,y3: real;

begin

a:=2.5;

b:=1.5;

write('x = ');

readln(x);

y1:=sin((a+x)*(a+x));

y2:=power(abs(x-a),1/3);

y3:=ln((x-b)*(x-b)+1);

y:=x*y1*y1-y2+y3;

writeln('Y = ',y);

y1:=sqrt(a*x*x+x);

y2:=a*exp(-a*x);

y3:=ln(abs(1-x)+1);

y:=y1+y2+y3;

writeln('F = ',y);

end.


Впаскале ,7 вариант.под цифрой 7составить программу
Впаскале ,7 вариант.под цифрой 7составить программу
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?