В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ApollaKop
ApollaKop
11.10.2022 20:37 •  Информатика

Напишите программу, которая вводит три числа и выводит самое больше из них.

Ответ:
Zender111
Zender111
09.10.2020 22:07

var a,b,c,max: integer;

begin

readln(a,b,c);

if a>b then max:=a else max:=b;

if c>max then max:=c;

writeln('max = ',max);

end.

Пример:

12 45 31

max = 45

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?