В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Патич232
Патич232
03.04.2023 06:45 •  Информатика

Написать программу если число чётное то делим на 2 . если ничтое то возводим в квадрат

Ответ:
Milana2461
Milana2461
09.10.2020 21:25

var a: integer;

begin

readln(a);

if a mod 2=0 then writeln (a/2)

else writeln (sqr(a));

end.

Программа представлена на языке Pascal.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?