В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
rabbit27
rabbit27
11.03.2023 08:36 •  Информатика

Составить программу, которая после ввода целого положительного числа n подсчитывает произведение всех целых чисел от 1 до n

Ответ:
romasivtsov
romasivtsov
09.10.2020 20:36

Program n1;

var n,i: integer;

p: real;

begin

p:=1;

readln(n);

for i:=1 to n do p:=p*i;

writeln(p);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?