В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
denisshirockow
denisshirockow
24.02.2023 21:52 •  Информатика

Нужна - -25 за ответ- -прога=паскаль- напишите программу, которая в последовательности натуральных чисел определяет минимальное число, оканчивающееся на 4. программа получает на вход количество чисел в последовательности, а затем сами числа.

Ответ:
katirina61171Rfn
katirina61171Rfn
09.10.2020 20:29

Program prog;

var

n,min,a,i:integer;

begin

readln(n);

readln(a);

min:=a;

for i:=2 to n do

begin

readln (a);

if a<min then min:=a;

end;

writeln(min);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?