В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
dhdb1
dhdb1
30.11.2021 21:11 •  Информатика

Составить программу вывода наименьшего элемента массива, состоящего из 20 элементов из диапазона (100; 300).

Ответ:
рипрмот
рипрмот
09.10.2020 20:16
Var a: array[1..20] of Integer;
i,min: Integer;
begin
for i:=1 to 20 do
begin
readln(a[i]);
end;
min:=a[1];
for i:=1 to 20 do
begin
if min>a[i] then min:=a[i];
end;
writeln(min);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?