В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Анютка1456
Анютка1456
27.09.2021 06:13 •  Информатика

Написать программу.дано натуральное число n вычислить s=1+4+9+16+25+36+49

Ответ:
Albuss
Albuss
09.10.2020 19:45
Pascal ABC.NET

program task31045918;

const

 N = 10;

var

 s: real;

begin

 for var i := 1 to N do

   s := s + Power(i, 2);

 Writeln('S = ', s);

end.

C++

#include <iostream>

#include <cmath>

using namespace std;

const int N = 10;

int main() {

int S = 0;

for(int i = 1; i <= N; i++)

{

 S += pow(i, 2.0);

}

cout << S;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?