В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
DiaPika
DiaPika
11.12.2022 14:56 •  Информатика

Нужно составить программу для вычисления по формуле: 1) y = 2x + x² - 4x x*x
2) — || — y = 4a + 3b

Ответ:
zhan1205
zhan1205
09.10.2020 19:30

program Test;

var

 y, x, a, b: Double;

begin

 Write ('Введите x, a, b: ');

 ReadLn (x, a, b);

 y := 2 * x + x * x;

 WriteLn ('y = ', y :10 :5);

 y := 4 * a + 3 * b;

 WriteLn ('y = ', y :10 :5);

 ReadLn;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?