В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Ipgt
Ipgt
08.01.2021 04:52 •  Информатика

Написать программу. паскаль. задан массив bon из n чисел (n=20) случайным образом в диапазоне [-5..5]. найти количество четных элементов массива.

Ответ:
seocer
seocer
09.10.2020 19:37

const N = 20;

var BON:array[0..N] of integer;

   amount: integer;

   i: integer;

begin

 amount := 0;

 randomize;

 for i := 0 to N do

   BON[i] := random(-5,5);

 for i := 0 to N do

   if(BON[i] mod 2 <> 1) then

     amount := amount + 1;

writeln('Четных чисел ',amount);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?