В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
SandruhA
SandruhA
13.12.2020 15:13 •  Информатика

Pascal abc составить программу. с клавиатуры вводится 3 числа. найти наибольшее по модулю.

Ответ:
леомир
леомир
09.10.2020 19:14

var a,b,c:integer;

begin

readln (a,b,c);

if (abs(a)>abs(b)) and (abs(a)>abs(c)) then writeln('Наибольшее по модулю число a');

if (abs(b)>abs(a)) and (abs(b)>abs(c)) then writeln('Наибольшее по модулю число b');

if (abs(c)>abs(a)) and (abs(c)>abs(b)) then writeln('Наибольшее по модулю число c')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?