Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ghigalskiidani
08.12.2020 07:01 •
Информатика
Определите, что будет напечатано в результате выполнения следующей программы: var s, k: integer; begin s: =2; for k: = 0 to 2 do s: = s*s; write (s); end.
Ответ:
medinskiu05
09.10.2020 19:09
3 итерации
1) 2*2=4
2) 4*4 =16
3) 16*16=256
0,0
(0 оценок)
Популярные вопросы: Информатика
KewLimp
20.05.2023 21:26
Написать программу в ! число в двоичной системе счисления, введенное пользователем программы, преобразовать в десятичное число....
Milana000000111
24.08.2022 03:04
Информатика.последовательность действий может быть названа , если эта последовательность обладает необходимыми вставить пропущенные слова...
lopkin
23.09.2021 14:17
Лишнее слово и почему? жесткий диск, flash-память, компакт-диск, процессор. принтер, акустические колонки, наушники, микрофон. системный блок, центральный процессор, оперативная...
maksi71
12.05.2022 13:24
Каждая точка на экране монитора может быть одного цвета из 8 цветов.сколько всего байт памяти необходимо для запоминания экрана с разрешением 640*480 пикселей? а)921 600 байт...
motakina12
22.04.2020 20:38
Для какой из столиц истинно высказывание: не (первая буква согласная) или (количество букв четное) 1) анкара 2) баку 3) ашхабад 4) минск и объясните, почему...
mixmix2002
26.03.2023 17:18
Исполнитель чертёжник перемещается на координатной плоскости, оставляя след в виде линии. чертёжник может выполнять команду сместиться на (a, b) (где a, b — целые числа), перемещающую...
student2544
26.03.2023 17:18
Составьте программу вычисления произведения квадратов чисел от 4 до 9. в паскале, цикл repeat....
joni200428
26.10.2020 15:57
Перечислите элементы таблицы в ms word. верных ответов: 1. строка, ячейка, диаграмма. строка, столбец, ячейка. ячейка, диаграмма, столбец. столбец, фигура, ячейка...
Glitchyyy
21.10.2021 06:08
На столе поставлены в ряд: бутылка минеральной воды, кружка, чашка, стакан и кувшин, причем точно в таком порядке, в каком они перечислены. в них находятся различные напитки:...
Блиллиант2812
21.10.2021 06:08
Написать программу: к данному числу прибавить все числа от 1 до n....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
3 итерации
1) 2*2=4
2) 4*4 =16
3) 16*16=256