В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kalishevij99
kalishevij99
24.12.2021 15:27 •  Информатика

Составьте программу которая заполнит массив случайными двузначными числами,выведет его на экран а затем элементы с четными индексами увеличит в 2 раза

Ответ:
Armen200012
Armen200012
09.10.2020 19:09

program fantscrin;

 const n = 15;

 var a: array [1..n] of integer;

     i:integer;

Begin

 for i:=1 to n do

   a[i]:= random(100)+10;

 for i:=1 to n do

   write(a[i], '  ');

   

 writeln('');

 for i:=1 to n do

   if (i mod 2 = 0) then a[i]:=a[i]*2;

   

 for i:=1 to n do

   write(a[i], '  ');

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?