Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
mido303
21.02.2021 17:15 •
Информатика
Напишите программу на языке паскаль, чтобы с её можно было найти наименьший общий делитель произвольных десяти целых двузначных чисел.
Ответ:
Pavelilik
09.10.2020 18:47
1 program Ivan;
2 var
3 m,z:real;
4 i,a,b:integer;
5 begin
6 writeln('Ввести a,b');
7 readln(a,b);
8 if a<b then m:=a else m:=b;
9 for i:=1 to m do if a mod i=0 and b mod i=0 then z=i;
10 writeln(z);
11 end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nastyakot11
19.07.2020 14:10
Укажи минимальный объём памяти (в битах), достаточный для хранения любого растрового изображения размером 65×65пикселя, если известно, что в изображении используется...
keshatroy86e7
20.06.2022 21:00
Информатика 5 класс.1. Какие игры называются виртуальными?2. Перечислите игры их положительные и отрицательные стороны....
Konstantin11111
15.02.2022 18:07
Скласти алгоритм знаходження сили архімеда F=mgh...
olesyapetrova8
25.12.2021 22:24
РЕБЯТ РЕШИТЕ В ДОКУМЕНТЕ, ВОТ СКРИН ЗАДАЧИ...
dlenchuk
03.11.2021 12:32
Назовите технологии записи и воспроизведения звука? Информационная Цифровая Аналоговая...
Вишенка200523
03.03.2021 14:28
Что определяет основное направление развития игры?А) Игровой объект.В) Программный код.С) Игровая задачаD) СредаЕ) Жанр...
KitBanin
22.05.2020 19:46
Дан одномерный массив B из 20 целых чисел (числа вводятся по формуле (i+2*(i-1)), вывести на экран массив в строку через пробел, найти и вывести максимальный элемент...
bbayy
25.04.2020 01:46
Об ЄКТ-Виконавець усередовищі Скретч маєназву...
Мαлинкα
28.04.2023 03:01
Скінченна послідовність вказівок на виконання дій у визначеному порядку, спрямованих на розв язання задачі, це - * Дискретність Середовище виконавця Команда Алгоритм...
anyayakubchick
17.01.2021 06:05
Составить в Паскале программу вычесления значения функции y=1×2×3×...×N для N=20...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
2 var
3 m,z:real;
4 i,a,b:integer;
5 begin
6 writeln('Ввести a,b');
7 readln(a,b);
8 if a<b then m:=a else m:=b;
9 for i:=1 to m do if a mod i=0 and b mod i=0 then z=i;
10 writeln(z);
11 end.