В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
MilaniaDelli
MilaniaDelli
02.04.2022 17:09 •  Информатика

Составить программу, которая определяет, какое из двух введенных с клавиатуры слов разной длины более длинное, и выводит это слово. паскаль абц

Ответ:
Мунтян2002
Мунтян2002
09.10.2020 18:43

Program z567;

 Var s_1,s_2:string; l,l_1:integer;

Begin

 write('Введите 1-ое слово - '); readln(s_1);

 write('Введите 2-ое слово - '); readln(s_2);

 

 if (s_1.Length > s_2.Length) then writeln(s_1)

                              else writeln(s_2);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?