В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ssnn70p0aegz
ssnn70p0aegz
02.04.2022 17:09 •  Информатика

Pascal abc/ c клавиатуры вводят два слова. составить программу, которая проверяет, не начинается ли второе слово с той же буквы, которой оканчивается первое слово

Ответ:
Arte322r22
Arte322r22
09.10.2020 18:42

var s1,s2: string;

begin

writeln('Введите 2 слова:');

readln(s1);

readln(s2);

if s1[length(s1)]=s2[1]

then writeln('второе слово начинается с той же буквы, которой оканчивается первое слово')

else writeln('последняя буква первого слова отличается от первой буквы второго слова');

end.



Pascal abc/ c клавиатуры вводят два слова. составить программу, которая проверяет, не начинается ли
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?