Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Brot2007
15.01.2023 09:59 •
Информатика
Pascal abc составьте программу, которая определяет на какую букву заканчивается третье слово в предложении.
Ответ:
nikitoschenko
11.09.2020 01:46
Var a: string;
b,c: integer;
begin
readln (a)
While c<3 do
begin
b :=b+1;
if (a[b] = (" ")) or a[b] = (" , "))
then c:=c+1;
end;
writeln (a[b-1]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Savosin229
24.01.2020 09:51
решить по информатике. Как составить формулы для таблицы Exel? Фото прилагаю. Желательно с примерами в программе.Можете на почту скинуть файл – [email protected]...
LindaKron
30.12.2022 01:08
Где в каких целях используется текстовой документ...
koshka99
13.11.2021 07:42
Расставить недостающие фрагменты программы так, чтобы в результате получилось решение задачи: Найти сумму чисел от 10 до 100....
brigr
05.08.2022 11:32
Преобразуйте следующие числа в форму с плавающей запятой • 245 • 10,356 • 777,77...
bat9qee
22.04.2023 21:32
Решение задач в ветвлением Вам будет предложено написать программы для решения трех задач. Напишите программу, определяющую наибольшее их двух чисел. Компьютер запрашивает...
suleimanzhasulan
04.08.2022 10:58
Сколько памяти (Кбайт) нужно для хранения 64-цветного растрового графического изображения размером 32 на 128 пикселей? *...
Швабу
02.01.2023 06:55
сделать Web-страничку в html-editor...
Лесолес
05.02.2020 07:29
Program usi; Var d,r: real; Begin writeln( ВЕДИТЕ ЧИСЛ ); Readln (d); if d 0.655 THEN write(r=sqrt(d)) else IF d =0.65 THEN write (r=3-2*d); readln(d) End. выдаёт ошибку:...
chiastr
21.08.2020 20:32
Книга содержит 129 страниц. На каждой странице 38 строк. В каждой строке 55 символов (включая пробелы). Найти информационный объём текста, считая, что каждый символ кодируется...
ник5047
19.01.2022 15:32
Что делать если клавиатура и мышь не работает из за программы driverhub?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
b,c: integer;
begin
readln (a)
While c<3 do
begin
b :=b+1;
if (a[b] = (" ")) or a[b] = (" , "))
then c:=c+1;
end;
writeln (a[b-1]);
end.