В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
снежана183
снежана183
26.02.2021 17:07 •  Информатика

Составьте программу я которая вычисляет: массу жидкости в каждом сосуде m = dv = dhs(s = 3.14 r во второй степени) требуемые исходные данные (радиус сосуда r, высота столбца жидкости h) вводятся в массив с клавиатуры, результат выводится на экран. язык - pascal

Ответ:
ismail00
ismail00
09.10.2020 15:31

program Zanija;

var m,d,V,h,S,R:real;

begin

Writeln('Введите радиус (R) ');

readln(R);

Writeln('Введите высоту столбца жидкости (h) ');

readln(h);

Writeln('Введите (d) ');

readln(d);

S:= 3.14 * sqr(r);

v:= h*s;

m:=d*V;

writeln('Масса жидкости в каждом сосуде = ',m);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?