Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
13nastuxxa
23.02.2021 14:49 •
Информатика
(20 ) написать программу, запрашивающую натуральное число и выполняющую ввод чисел до тех пор, пока не будет введено введеное число, например: 7 12418627 нашли число!
Ответ:
yulyaakimova0
09.10.2020 15:12
var a,n:longint;
begin
readln(n);
while(a<>n) do readln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
777496
30.05.2021 00:35
Дано четырёхзначное число определить является ли нечётным произведение его цифр...
stazagreen
17.08.2022 15:34
Запусти паскаль и введи программу: var a,b,c: integer; begin a: =−26; b: =abs(a); writeln( abs(−26)= ,b); c: =sqr(b); writeln( sqr(b)= ,c); c: =sqr(b+b); writeln( sqr(b+b)= ,c);...
Betmen23
02.02.2021 17:59
Як називаються алгоритми у скретч...
alekslisalove
09.08.2021 12:35
У исполнителя вычислитель имеется две команды 1) вычти 2 2 )умножить на икс выполняя первую из них вычислитель вычитает из числа на экране 2 а выполняя вторую умножить на число...
Daniljj1
21.10.2022 12:28
Корабль преодолел 70 км по реке за 2 часа и 90 км по озеру за 3 часа. Какова средняя скорость судна скорее...
Krisomanka01
17.09.2021 23:15
4. Составь выражения по таблице. Найди их значения. Уменьшаемое 1000 450 450 - 2Вычитаемое450.2 29.2 24.3Значение разности решить ....
samirirgashev2owfhon
05.10.2020 01:17
ответит В одном этажном розовом доме розовая комната кухня розовое все розовое какого цвета лестница ...
leshchenko1234
24.06.2020 07:17
Что такое Биоценоз и экологическая пирамида?...
Никаgyvhbbuh
07.06.2023 18:09
Реши уравнение быстро очень надо ...
1234567890333123
03.06.2023 05:15
Синтакситеческий разбор предложения Я уюигал от няньки и шёпота яблонь в нашем саду...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,n:longint;
begin
readln(n);
while(a<>n) do readln(a);
end.