В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sonyafeldman
sonyafeldman
23.08.2020 17:16 •  Информатика

Написать программу в pascal abc которая выполняет переворот 5-значного числа, вводимого с клавиатуры

Ответ:
ХошиСимидзу
ХошиСимидзу
09.10.2020 14:55

var a:integer;

begin

write ('Введите 5-значное число: ');

readln (a);

writeln ('Переворот: ',a mod 10,a mod 100 div 10,a div 100 mod 10,a div 1000 mod 10,a div 10000)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?