В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
12sa1900
12sa1900
07.03.2020 21:24 •  Информатика

Нужно написать программу, которая в последовательности натуральных чисел определяет максимальное число, кратное 7. программа должна вывести одно число, кратное 7.

Ответ:
anytka1312
anytka1312
09.10.2020 14:09
Мне кажется тебе с таким заданием надо идти на сайт фриланса и искать там программиста
0,0(0 оценок)
Ответ:
МилаКу
МилаКу
09.10.2020 14:09
Var
i, t, max, n: integer;
begin
readln(n);
max := 0;
for i := 1 to n do
begin
readln(t);
if (t mod 7 = 0) and (t > max) then
max := t;
end;
writeln(max);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?