В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
hvorovmax
hvorovmax
16.12.2022 16:06 •  Информатика

Дан массив, состоящий из 14 элементов. массив заполняется пользователем после запуска программы. составьте программу нахождения количества элементов > 15 в массиве

Ответ:
zhludovaanasta
zhludovaanasta
10.09.2020 23:38

const n=14;

var a:array [1..n] of integer;

i,k:integer ;

begin

for i:=1 to n do read(a[i]);

write ('Массив: ');

for i:=1 to n do

begin

if a[i]>15 then k:=k+1;

write (a[i],' ')

end;

writeln;

writeln('Количество элементов больше 15: ',k);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?