Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Burik130120
29.05.2022 12:38 •
Информатика
Что писать в воде, выводе в блок схеме? . program sychev; var x: integer; begin write('введите x: '); readln(x); if x mod 2 = 0 then writeln('это четное число') else writeln('это нечетное число'); end.
Ответ:
iakatya
10.09.2020 23:44
Блок-схема показана в приложениях к ответу.
0,0
(0 оценок)
Популярные вопросы: Информатика
тикон3
30.12.2020 10:44
Всистеме счисления с каким основанием х десятичное число 103 будет выглядеть как 403? решение!...
Мышка007
30.12.2020 10:44
Производится двухканальная (стерео) звукозапись с чистотой дискретизации 48 кгц и 24-битным разрешением. запись длится 1 минуту, её результаты записываются в файл, сжатие данных...
drad2005
30.12.2020 10:44
Язык ! введите с клавиатуры - -две календарные даты(день, месяц) -название дня недели напишите программу определяющая количество дней указанного названия,которые оказались в...
закладчик
17.09.2021 18:57
Разбиение на колонки применяется к разделу документа или странице документа?...
andreyusachevp0cxzy
12.10.2022 10:17
В текстовом режиме экран монитора компьютера обычно разбивается на 25 строк по 80 символов на строке.Определить объем текстовой информации,занимающей весь экран монитора,в кодировке...
Etopizdato
03.07.2021 07:52
Это к урокам не относится. но всё же. у меня в игре наруто шипуден 3 все дёргаются и иногда приседает фпс, железо вроде подходит по системным требованиям , даже лучше, что делать,...
danilkatsurkan23
06.05.2021 04:48
По восприятия информация не может быть: 1) символьной 2) вкусовой 3) текстовой 4) обонятельной 5) визуальной 6) аудиальной...
njjk1
07.10.2020 00:42
Первая из них уменьшает число нодит его во вторую степень. исполнитель работает только с натуральными числами. составьте алгоритм получения из числа 4 числа 49, содержащий не...
fox2055
02.05.2021 12:05
Выберите порядок выполнения арифметических действий в формулах в табличном процессоре А * /; ^; +, - Б * /; +, -; ^ В +, -; ^; * / Г ^; * /; +, -...
Lena12281995
02.10.2022 20:58
Какой минимальный объём памяти (в Мбайт) нужно зарезервировать, чтобы можно было сохранить любое растровое изображение размером 4096 х 2048 пикселов при условии, что в изображении...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Блок-схема показана в приложениях к ответу.