В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kseniiazueva93
kseniiazueva93
01.01.2021 10:11 •  Информатика

Даны два числа.посчитать сколько среди них четных. составить программу паскаль

Ответ:
лучшая40
лучшая40
09.10.2020 12:04

program number1;

var a,b,k: integer;

Begin

writeln('Введите 1-ое число');

readln(a);

writeln('Введите 2-ое число');

readln(b);

if a mod 2=0 then k:=k+1;

if b mod 2=0 then k:=k+1;

writeln('Чётных чисел: ',k);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?