В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
wanecow01
wanecow01
12.12.2021 03:13 •  Информатика

Написать программу с++ 40 удаляет первый помещенный элемент из очереди и возвращает его

Ответ:
nikaa5522
nikaa5522
27.08.2020 11:30

#include <iostream>

#include <queue>

using namespace std;


int main()

{

   queue <int> a;

   int x;

   cin >> x;

   a.push(x);

   cout << a.front();

   a.pop();

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?