В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Янчик172
Янчик172
15.12.2022 14:10 •  Информатика

Напишите программу для паскаль с этой формулой c=√(√5) +√b, там получается корень захватывает и корень из пяти, и корень из b

Ответ:
Megorka
Megorka
09.10.2020 11:03

program a_1;

uses crt;

var c,b:real;

begin

writeln('Введите b>>');

readln(b);

c:=sqrt(sqrt(5)+sqrt(b));

writeln(c);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?